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Overview
The purpose of the Quick Start Guide is to step you quickly and easily through the setup of 
Data Appliance 5.1 for ArcGIS®. This Quick Start Guide is for use with ArcGIS Server 10 SP5 or 
higher. The setup consists of the following steps:

Step 1	 Unpack the Components

Step 2	 Install Appliance into an Equipment Rack

Step 3	 Cable the Data Appliance

Step 4	 Power on Data Appliance

Step 5	 System Licensing and Activation

Step 6	 Apply Windows Updates

Step 7	 Verify the Data Collection

Step 8	 Create ArcGIS Users on Data Appliance

Step 9	 Create Shares

Step 10	 Configure ArcGIS Server to Use Cache Directory 

Step 11	 Add Services

Step 12	 Use Services

Before Starting
ArcGIS Server 10 SP5 or higher is required for all Data Appliance 5.1 for ArcGIS data 
collections. If you purchased Data Appliance for ArcGIS Server 10, refer to the instructions 
provided in your Data Appliance for ArcGIS Server 10 box before performing the steps in this 
Quick Start Guide. 

Important: It is imperative that care and precautions be taken when handling the data 
collection hard drives. The hard drives are sensitive to shock as well as electrostatic 
discharge. Make sure that precautions are taken to eliminate any built-up static. The use of a 
grounding strap is highly recommended while you handle the hard drives.

Within each Data Appliance for ArcGIS box, there is a removable front bezel for 
the server to cover and lock the hard drives; keys are included. This is to prevent 
unauthorized persons from removing hard disks. Also included in the box are 
the adjustable sliding rails to mount your Data Appliance for ArcGIS server into 
a standard computer equipment rack. The mounting kit is located within the 
smaller box that is packed toward the front of the server. The contents of the box 
can be unpacked by a single person, but it is recommended that two people 
remove the server from the box. The server weight is approximately 90 lbs.

Data Appliance for ArcGIS ships with side rails attached that slide into the ad-
justable rails installed in the computer equipment rack. Depending on the depth 
of your rack cabinet, adjustments to the sliding rails may be required. Use the 
mounting screws provided to attach the sliding rails to your cabinet. Additional 
details can be found in the Data Appliance 5.1 for ArcGIS Windows® Hardware 
Quick Reference that is included in the box. 

Data Appliance for ArcGIS hardware requires two AC power sources. Two power 
cords are included in the smaller box that contains the mounting kit for the rails. 
Connect both power cords. Connect a monitor to the video port as well as a key-
board and mouse to their respective PS/2 ports. Network connectivity is required 
during the operation of Data Appliance for ArcGIS. Plug an RJ-45 Ethernet cable 
into the Ethernet port of the Data Appliance hardware. Additional details can be 
found in the Data Appliance 5.1 for ArcGIS Windows Hardware Quick Reference 
that is included in the box.

Read the following before continuing: Data Appliance for ArcGIS ships with 
the Windows 2008 Storage Server operating system. Microsoft routinely releases 
updates and patches to improve stability and security. Any updates released 
after Data Appliance for ArcGIS has shipped need to be applied.

Unpack the Components1

Install Appliance into an Equipment Rack2

Cable the Data Appliance3

After Windows setup is complete, the system will boot into the final section of 
Windows Setup. Follow the on-screen instructions.

A.	 Select the appropriate settings and click Next. 
B.	 Type the product key found on the Microsoft® COA label located on 

the front left corner of the system and click Next. Check Automatically 
activate Windows when I’m online if the system has Internet access.

C.	 Accept the Microsoft Software License Terms and click Start.
D.	 Follow the instructions to change the administrative password for the system.

Note: Refer to the Data Appliance for ArcGIS User Guide for Windows on the 
Cutting Edge website for information on activating Windows without Internet 
access or for additional details on system setup. 
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Verify the Data Collection7

Create ArcGIS Users on Data Appliance8

Before utilizing the data collection, the health of the RAID arrays must be 
verified. Data Appliance for ArcGIS ships with the LSI/3ware 3DM2 utility pre-
installed. This utility will be used to verify the status of the datasets.

A.	 Log in to Data Appliance for ArcGIS as Administrator. 
B.	 Click the Start menu, expand All Programs, and expand the 3ware folder.
C.	 Click Connect to 3DM2 to start the 3DM2 utility.
D.	 Disregard the security warning and click Continue to website (not 

recommended).
E.	 In the Login drop-down menu, select Administrator.

F.	 Enter the password “3ware” and click Login.
G.	 The 3DM2 summary screen will be displayed. Note the Status column.

H.	 If the status for all collections is OK and green, the arrays are healthy and 
ready to use. If something other than OK is displayed, click Information and 
click Unit Information. This will display the status of each RAID array (unit). 
1.	 If the status is Verifying, the datasets are ready to use. (Verify 

procedures are run on schedules to preemptively correct any errors.)
2.	 If the status is Degraded or Offline, immediately stop and contact  

Cutting Edge Networked Storage technical support.
I.	 Click Logout to log out of the 3DM2 utility. Once you have logged out, exit 

the web browser.

To turn on Data Appliance for ArcGIS, press the power button located on the 
front of the computer equipment rack. 

Note: While booting up, the Windows 2008 Storage Server operating system 
performs a number of system checks to verify the integrity of the file system. 
During this time, the hard drive activity LEDs on Data Appliance for ArcGIS will 
blink. Please do not interrupt the system by powering it off or rebooting it.  
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The ArcGIS users on your ArcGIS Server 10 must be created on Data 
Appliance for ArcGIS. 

Note: If your Data Appliance for ArcGIS is joined to Active Directory, skip to  
step 9, Create Shares. 

A.	 Log in to Data Appliance for ArcGIS as Administrator. 
B.	 Click Start > Administrative Tools > Computer Management.
C.	 In the Computer Management application, on the left pane, click Local Users 

and Groups to expand the tree, and click the Users folder. On the main pane, 
right-click and select New User. The New User wizard is displayed. 

D.	 Use the New User wizard to create the users listed in the table below.  
The passwords must be configured to match the passwords for the 
respective accounts on ArcGIS Server 10, and the passwords must be set to 
never expire:

E.	 Click Create to create each new user on Data Appliance for ArcGIS.

User Name Full Name Description

ArcGISSOC ArcGIS Server Object 
Container Account

Account for running the GIS Server Object 
Container process

ArcGISSOM ArcGIS Server Object 
Manager Account

Account for running the GIS Server Object 
Manager process

ArcGISWebServices GIS Web Service Account Account that web services use to access the 
GIS Server Object Manager process

Create Shares9
Data Appliance for ArcGIS must be configured to share the data collections.

A.	 Log in to Data Appliance for ArcGIS as Administrator. 
B.	 Click Start > Administrative Tools > Computer Management.
C.	 In the Computer Management application, click Shared Folders to expand 

the tree, and right-click the Shares folder. Select New Share.
D.	 In the Create a Shared Folder wizard, click Next to begin.



Resources
Cutting Edge Networked Storage provides several reference documents. These are available 
at cuttedge.com/contact/DAWindows.html.

The Data Appliance 5.1 for ArcGIS Help Documentation DVD is included in the box with your 
data collection drives. Refer to the help for additional details.

For an up-to-date online help system, system requirements, information on licensing, and 
more, visit links.esri.com/data-appliance/5.1/tech-docs.

Support
Esri Support
For information regarding the configuration and setup of ArcGIS Services and usage, visit 
support.esri.com/en/phoneSupport.

For the most current information for all ArcGIS products, visit the ArcGIS Resources website 
at resources.arcgis.com.

Cutting Edge Support
For information and support regarding the Data Appliance for ArcGIS hardware, contact 
Cutting Edge Networked Storage using the following options:

Phone:	 800-257-1666
E-mail:	 support@cuttedge.com
Website:	 cuttedge.com/contact/technical_support.html
Hours:	 Monday–Friday, 8:00 a.m.–5:00 p.m. (Pacific time)

Copyright © 2012 Esri. All rights reserved. Esri, the Esri globe logo, ArcGIS, arcgis.com, and esri.com are trademarks, service marks, or regis-
tered marks of Esri in the United States, the European Community, or certain other jurisdictions. Other companies and products or services 
mentioned herein may be trademarks, service marks, or registered marks of their respective mark owners.

Services Reference Guide for 5.1
Map Services Globe Services Geocode Services1

DeLorme_World_Base_Map
NatGeo_World_Map
Ocean_Basemap
USA_Topo_Maps
World_Boundaries_and_Places
World_Boundaries_and_Places_Alternate
World_Imagery
World_Light_Gray_Base
World_Light_Gray_Reference
World_Physical_Map
World_Shaded_Relief
World_Street_Map
World_Topo_Map
World_Transportation

ESRI_Elevation_World
USGS_Elevation_US

ESRI_Places_World1

Create Shares (continued)9

For specific instructions on how to connect to and use the services, see the 
appropriate user guide for the ArcGIS application you are using. 

Additional information can be found in the help file on the Data Appliance 5.1 for 
ArcGIS Help Documentation DVD by opening arcgis_data_appliance.pdf.

H.	 Accept the rest of the default properties and click create the service.
I.	 If necessary, start the service in Manager by checking the box next to the 

service name and clicking Start.
J.	 Repeat this process for any other map services you want to configure.

The following instructions apply to map services. Information about globe 
services can be found in the help file on the Data Appliance 5.1 for ArcGIS Help 
Documentation DVD by opening arcgis_data_appliance.pdf.

A.	 Log in to the ArcGIS Server that connects to Data Appliance for ArcGIS 
using an account with administrative privileges. 

B.	 Start ArcGIS Server Manager and log in using your ArcGIS Server account.
C.	 In ArcGIS Server Manager, click the Services tab, then click Add New 

Service.
D.	 In the Name field, type the exact name of the corresponding map  

cache folder on the Data Appliance (for example, Ocean_Basemap). The 
name of the service must be identical to its cache folder name. See the 
“Services Reference Guide for 5.1” at the end of this document for a list of 
the Data Appliance map services.

E.	 Verify that Type is Map Service and Startup Type is Automatic. Click Next.
F.	 In the Map Document field, browse to the source_documents 

\map_documents folder on the data appliance (for example,  
\\ARCGISDATAAPP\source_documents\map_documents), and select  
the map document that you want to publish.

G.	 In the Server Cache Directory field (or Cache Directory, if you are using 
Java Manager), select the cache directory you added that references the 
cache directory on Data Appliance for ArcGIS.
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E.	 For Folder Path, click Browse, and navigate to the hard drive with the data 

collection (usually drive E). Select the cache folder (or the source_documents 
folder) and click OK. 

F.	 Click Next.
G.	 In the Name, Description, and Settings dialog box, enter the Share 

name and Description for your data collection as indicated in the 
following table. For Offline setting, accept the default.

H.	 Click Next.
I.	 Select the Customize permissions option and click Custom.
J.	 In the Customize Permissions dialog box, click Add.
K.	 In the Select Users or Groups dialog box, click Advanced. The Select Users 

or Groups dialog box expands. 
L.	 Change the permissions on the ArcGISSOC account to allow Full Control. 
M.	Repeat steps 9C–9L for the source documents folder.
N.	 Click Find Now to display a list of all local users. Press the Ctrl  

key and click each of the three ArcGIS users and the Administrator user to 
select them: Administrator, ArcGISSOC, ArcGISSOM, and ArcGISWebSer-
vices. Then, with all four users selected, click OK above the Search results 
area. The dialog box reverts to a smaller size.

O.	 The four users you just selected should be listed under Enter the object 
names to select. Click OK.

Configure ArcGIS Server to Use Cache Directory10
ArcGIS Server 10 maintains a list of directories in which it can find map and 
globe cache tiles. You need to explicitly add Data Appliance cache directories 
to this list.

A.	 Log in to ArcGIS Server using the Data Appliance for ArcGIS data account 
with administrator privileges.

B.	 Start ArcGIS Server Manager and log in using your ArcGIS Server account.
C.	 Click the GIS Server tab. 
D.	 From the View menu on the left, click Server Directories (or Directories if 

you are using Java Manager). 
E.	 Click Add Directory. 
F.	 For the path to the directory, enter the path to the cache directory on the 

Data Appliance for ArcGIS data you made when you created shares, (for 
example, \\ARCGISDATAAPP\cache).

G.	 From the Type drop-down list, choose Cache. 
H.	 Leave Virtual Directory blank. You do not need to specify a description, 

cleaning mode, or maximum file age. 
I.	 Click OK to add the directory. By default, you will return to the list of out-

put directories. To verify that the cache directory was created successfully, 
you can select Cache Directories from the Show drop-down menu. 

Folder Share Name Description

\cache cache Data Appliance Cache

\source_documents source_documents Data Appliance Source Documents

¹Available on a separate DVD included with the Data Appliance 5.1 for ArcGIS. 
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