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Welcome to ArcReader 1
••••• Viewing maps

••••• Exploring data

••••• Printing maps

••••• Tips on learning ArcReader

Welcome to ESRI® ArcReader™—a tool for using maps designed in
ArcMap™ and published with the ArcGIS® Publisher extension. This book
shows you how ArcReader can be used to view, explore, and print published
maps. With ArcReader, you can:

• View published maps

• Explore data

• Experience dynamic mapping

• Print maps

This chapter provides an introduction to ArcReader. Refer to Chapter 2,
‘Quick-start tutorial’, to gain a quick understanding of how to use
ArcReader. Chapter 3, ‘ArcReader basics’, outlines how to use ArcReader.
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Viewing maps
Sometimes just looking at a map will tell you what you want to know. Well-designed maps not only tell you where things are but also
what’s special about them. ArcReader displays maps as they appear in ArcMap, with the same high-end cartographic symbols and map
elements geographic information system (GIS) professionals are accustomed to.

Being able to share well-designed maps, such as these, greatly
increases the map’s value.
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Exploring data
Maps are not static displays; they’re interactive. You can browse a map—taking a closer look at a particular area—and point at features
to find out more about them.

You can identify features to see their attributes.
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Printing maps
Use ArcReader to display published maps and print the maps as you see them. You can choose to print the full layout as it was
published or zoom to a location and just print that portion of the map.

These maps can all be printed once they are opened in ArcReader.
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If you’re new to GIS and maps, remember that you don’t have to
learn everything about ArcReader to get immediate results. Begin
learning ArcReader by working through Chapter 2, ‘Quick-start
tutorial’. This chapter shows you how quickly and easily
ArcReader lets you explore a map and obtain valuable information
from it. ArcReader comes with the map used in the tutorial, so you
can follow along step by step at your computer. You can also read
the tutorial without using your computer.

This book provides information about ArcReader. After going
through the quick-start tutorial, you can quickly learn the basics
of using the ArcReader extension by working through the
exercises in Chapter 3, ‘ArcReader basics’.

Finding answers to questions

Like most people, your goal is to complete your tasks while
investing a minimum amount of time and effort on learning how to
use software. You want intuitive, easy-to-use software that gives
you immediate results without having to read pages of
documentation. However, when you do have a question, you
want the answer quickly so you can complete your task. That’s
what this book is all about—getting you the answers you need
when you need them.

Getting help on your computer

In addition to this book, the ArcGIS Desktop Help system is a
valuable resource for learning how to use the software. To learn
how to get help for your questions, see Chapter 3, ‘ArcReader
basics’.

Tips on learning ArcReader

Contacting ESRI

If you need to contact ESRI for technical support, refer to
‘Contacting Technical Support’ in the ‘Getting more help’ section
of the ArcGIS Desktop help system. You can also visit ESRI on
the Web at www.esri.com and support.esri.com for more
information on ArcReader and ArcGIS.

ESRI education solutions

ESRI provides educational opportunities related to geographic
information science, GIS applications, and technology. You can
choose among instructor-led courses, Web-based courses, and
self-study workbooks to find education solutions that fit your
learning style. For more information, visit www.esri.com/
education on the Web.
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Quick-start tutorial 2
••••• Exercise 1: Viewing a map

••••• Exercise 2: Querying a map

••••• Exercise 3: Printing a map

The best way to learn ArcReader is to try it yourself. This tutorial guides
you through some basic ArcReader skills as you explore a map of Canada.

Exercise 1 introduces various ways that you can view a map in ArcReader.

Exercise 2 shows you how to query a map in ArcReader to get the most
information possible from it.

Exercise 3 walks you through printing a map from ArcReader.

Each exercise in this tutorial takes between 15 and 20 minutes to complete.
You can either work through the entire tutorial at once or complete each
exercise one at a time.

Before you begin the exercises in this tutorial, install the ArcReader tutorial
data. To install the data, run the Tutorial setup during the ArcReader
installation. You also have the option of running the Tutorial setup
independently of the ArcReader installation.
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In this exercise, you will open and explore a published map
with ArcReader. You will also use ArcReader to query data
on the map.

Starting ArcReader

1. Click Start on the Windows taskbar.

2. Click Programs, point to ArcGIS, and click ArcReader.

ArcReader opens.

Opening an existing published map

1. Click File and click Open.

Exercise 1: Viewing a map

1

2

1

2. Click the Look in dropdown arrow and navigate to the
map folder on the local drive where you installed the
tutorial. (C:\arcgis\arcexe82\ArcTutor is the default
location.)

3. Double-click Gulf of St. Lawrence.pmf.

ArcReader opens the map.

2
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ArcReader can open published map files (.pmf) that have
been created in ArcMap using Publisher. These published
maps do not actually store the data shown on the map, but
rather reference the data, which may be stored on a local
disk, on another computer, or on the Internet. The map
document stores map elements, such as titles, scalebars,
and North arrows.

This particular map contains the following layers in a data
frame named Gulf of St. Lawrence:

Layers What layers contain

Links to Web Sites Internet addresses

Cities Locations of population centers

Major Roads Locations of expressways and
primary  highways

Base Map Land and coastline layers

A data frame is a frame on the map that displays layers in
the same geographic area.

The map portrays the Gulf of St. Lawrence and the
surrounding region. Notice that there are check boxes next
to each layer name in the table of contents. All layers that
are checked are drawn in the map display area.

Moving around a map

The Data toolbar has tools to move around the map and
query features on the map. Point to each icon, without
clicking, to see the name of each tool displayed in a ToolTip.
This tutorial will use these names to refer to specific
buttons and tools. When you interact with the map, one of
these tools will be active and the pointer will change to the
active tool when moved over the map.

This is an example of a .pmf—the Gulf of St. Lawrence.pmf.

Table of
contents Data toolbar  Map display
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If you need more information about how a tool or command
works, you can quickly access the context-sensitive help
that is available for most tools. Press Shift + F1 on your
keyboard while pointing to the tool.

1. Click the Zoom In tool, then click and drag a box around
Anticosti Island and a portion of the St. Lawrence River.
This will make it easier to read the labels and see where
the cities and roads are located.

2. Using the Pan tool you can interactively manipulate the
map. Click the Pan tool, then click the map and hold
down the left mouse button to drag the display in any
direction.

3. The Go Back and Go Next buttons can be used to revisit
any of the places to which you have previously zoomed
or panned. Click the Go Back button now to view the
previous map extent.Context-sensitive help for the Zoom In tool is shown above.

Pan tool

3
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Using bookmarks

Bookmarks are named map extents created by the publisher
of the map. The publisher zooms to a specific view of the
map and saves it for future use. You can access the
publisher’s saved extents by selecting Bookmarks.

1. Click the View menu, point to Bookmarks, then click
Prince Edward Island.

The map now shows Prince Edward Island.

2. Click the View tab, point to Bookmarks, then click Gulf
of St. Lawrence to reset the map to its original display.

To learn how to set bookmarks, see Using ArcMap.

1
2
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Turning layers on and off

The table of contents is where you turn map layers on and
off. To display a layer, check the Layer visibility check box
next to its name. To turn the layer off, uncheck the box.

1. Check Links to Web Sites.

Notice the blue question mark symbols now draw on the
map.

2. Uncheck the Links to Web Sites.

Notice that the layer is turned off and no longer displays
on the map.

Getting information about layers

Each of the layers in a map has a set of properties that can
be viewed, allowing you to learn which features are
available for that layer.

1. In the table of contents, right-click Major Roads and
click Properties.

2. Click the General tab.

1

Layer visibility check box

1
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There are times when you may not want to change the
location displayed on the map but still need to see more
detail. The ArcReader Magnifier Window allows you to
do this.

1. Click Window and click Magnifier.

The Magnifier Window opens.

2. Click the title bar of the Magnifier Window and drag it
over the map. While you are dragging it, the Magnifier
Window will show  crosshairs to indicate which part of
the display will be magnified.

3. When the crosshairs are over the portion of the map you
would like to magnify, release the mouse button. You will
see a magnified view of the location under the magnifier.

You can see whether the layer is displayed at all scales
or only within a specific range of scales and whether
Map Tips have been enabled for the layer. Map Tips are
onscreen descriptions of map features that appear when
you point to a feature. Later in this tutorial you will use
Map Tips from this layer.

3. Click OK to close the Layer Properties dialog box.

Using the Magnifier Window

2

3

1
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Changing the Magnifier Window properties

You can change several properties of the magnifier window,
such as the magnification factor and what the magnifier
window displays.

1. Move your cursor near the edge of the Magnifier
Window, then click and drag the cursor in the direction
you want to resize the window (make it a little larger).

2. Place your cursor in the middle of the Magnifier Window
and right-click.

3. Point to Magnification Factor and click 800%. This will
scale the data displayed in the Magnifier Window by the
percentage chosen.

4. Right-click the Magnifier Window and click Lock
Magnifier. Move the Magnifier Window somewhere

else; notice that the picture doesn’t change, but instead
keeps your snapshot.

5. To reenable the magnifier, right-click the magnifier
window and click Lock Magnifier again. The window
redraws to magnify the section of the map it is over.
When you have finished experimenting with the
Magnifier Window, click the Close button to close it.

Data view and Layout view

2 3
While dragging

Result after dropping

2

3
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ArcReader is capable of displaying a map in either Data
view or Layout view. Up to this point this tutorial has been
using Data view. Data view shows the contents of a data
frame. Layout view shows the map as it would appear on a
printed page. Layout view also shows map elements that
aren’t contained within the data frame, such as the map
title, legend, scalebar, and North arrow.

1. Click the View tab and click Layout View.

The map displays in Layout view. Notice the page
includes a title, legend, scalebars, and some supporting
text. Also displayed is the Layout toolbar, which contains
tools for navigating in Layout view. Point to each icon,
without clicking, to see the name of each tool.

The Layout tools in the Layout toolbar are used like the
tools in the Data toolbar. They allow you to change the way
the page is displayed. Notice that the data tools are still
accessible for changing the view of the data within the data
frame.

    Page for map

Data view

Layout toolbar

Layout view
Refresh

1

There is a shortcut for switching between Data and Layout
view. In the scrollbar near the bottom of the map, there are
three small buttons. Clicking the globe icon switches to
Data view, clicking the page icon switches to Layout view,
and clicking the arrow icon refreshes the map.

In this exercise, you learned various ways to view a
published map in ArcReader. In the next exercise, you will
learn how to query a map in ArcReader.
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A map in ArcReader typically contains more information
than you initially see. For example, a feature may hold
attribute information that is not labeled or displayed on the
map. With ArcReader you can query that information or
use Map Tips to find a feature on the map.

Using Map Tips

The most readily accessible kind of map attribute
information comes in the form of Map Tips. Map Tips
contain an attribute chosen by the map author that displays
whenever you hover any data tool over a feature on the
map. Map Tips are only visible while in Data view.

1. Click the Data View button , located at the bottom-
left part of the map.

2. Click any data tool and point to a road to see its name.

The Major Roads layer is the only layer in this map that has
Map Tips enabled. You can tell if Map Tips are enabled for
a layer by right-clicking the layer name in the table of
contents and clicking the General tab on the Properties
dialog box.

Exercise 2: Querying a map

Road name
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Identifying a location

You can use the Identify tool to get two kinds of
information—you can see which features are at a specific
location and also investigate the attributes of each feature.

1. Click the Identify tool.

The Identify window opens.

2. Click the Identify from dropdown list and click
<Visible layers>.

3. Click the View menu, click Bookmarks, then click Prince
Edward Island.

1

4

2

4. Click the dot that represents the city of Charlottetown.

Notice that the Identify tool located not only information
about Charlottetown but also information about the
Major Roads, Coast lines, and Land. The identify results
include all visible layers.
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Identify window commands

Right-clicking features, layers, or their attributes in the
Identify window opens a context menu with options for
working with the fields for that feature or layer.

1. Right-click a layer or feature. The options in the context
menu allow you to zoom to features, center features,
expand all the fields, collapse the Identify tree, sort the
fields, or copy a record.

2. Right-click an item in the Value column. The options in
the context menu allow you to organize the Field values.
You can hide or show all the fields, select all the fields,
change the order of the fields (inverse selection), or
copy all the fields. If you click Copy, you can then paste
the information into another application, such as a text
editor or a spreadsheet.

3. Click the small dropdown button to the right of the
Location text box to open a menu that will allow you to
display the location of the city in the units of your
choice. Click Meters.

4. Close the Identify window.

Feature  Attributes

Layer  Location

1 2

3

4
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Finding a location

In ArcReader it is easy to find a feature based on a name
or value using the Find tool.

1. Click the Find tool.

The Find dialog box appears.

2. In the Find text box, type “Lourdes”.

3. Click the In layers dropdown arrow and click
<All layers>.

4. Click Find. ArcReader locates the city called Lourdes
and shows it as a row in the Results section of the
window.

1

Once you’ve found a place, you can use the Find dialog box
to navigate to or learn more about the feature.

5. In the Find dialog box, right-click Lourdes and click
Zoom to feature(s). ArcReader zooms to the city of
Lourdes.

6. Make sure the Find dialog box does not cover the city of
Lourdes. In the Find dialog box, right-click Lourdes and
choose Flash feature. Lourdes will flash.

7. Right-click Lourdes and click Identify feature(s). The
Identify Features on the Map dialog box, which contains
all the attribute information for the city of Lourdes,
appears.

3 42
75 65 Results section of Find

dialog box

8. Close the Identify Features on the Map dialog box and
the Find dialog box.
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Using hyperlinks

Maps viewed with ArcReader may have hyperlinks to
provide additional information about certain features. The
Gulf of St. Lawrence map contains hyperlinks in the Links
to Web Sites layer. Hyperlinks are only available in Data
view, and you will need an Internet connection to use this
tool. Click the View menu, point to Bookmarks, click Prince
Edward Island, then continue with the exercise.

1. Check the Links to Web Sites layer in the table of
contents. You should see a blue question mark appear on
the screen. If the question mark does not appear, zoom
out until it becomes visible.

2. On the Data toolbar click the Hyperlink tool to activate
it. Notice that a blue dot appears over the question
mark. This blue dot indicates hyperlinked features. The
Links to Web Sites layer is the only layer with hyperlinks
in this map.

3. Point the Hyperlink tool at the center of the blue dot
hyperlink. The cursor changes to a pointing hand. Click
to open your default Internet browser. The official Web
site of the Government of Prince Edward Island,
Canada, where you can learn more about Prince
Edward Island, displays.

2 3
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Measuring distance

You can measure distances in ArcReader. The ArcReader
Measure tool allows you to see how far apart two places
are or even plot a route and check its distance.

1. Click the View menu, point to Bookmarks, then click
Measured Journey.

2. Click the Measure tool on the Data toolbar.

3. Click Port-Cartier, then plot a course through the Gaspé
Passage and on to Cape St. George by clicking each
time you want to change directions.

4. Double-click on Cape St. George to finish measuring.

The line you drew disappears.

There are a few things to notice as you do this. First, on the
ArcReader status bar in the lower left, you will see the
current segment’s length. Second, you will see the total
distance you have measured.

In this exercise, you learned various ways to query a
published map to get more information from it. You learned
about Map Tips and the various tools that let you investigate
more closely the information a map contains. In the next
exercise, you will learn how to print a map in ArcReader.

Measure tool

4

3
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To perform the following exercise, you will need to have a
printer available. The printer should be able to print a letter
size (or A4) sheet of paper and can be either a black-and-
white or color printer.

1. Click the ArcReader File menu and click Page Setup.

The Page Setup dialog box opens. This dialog box
contains options that let you change which printer you
are using or change the settings for that printer.

2. If the printer you want to print from is set as your
default printer, skip to Step 3. Otherwise, click Printer in
the Page Setup dialog box and choose the printer to
which you want to print your map.

Exercise 3: Printing a map

3. Click Landscape.

4. In the Printer Setup box, click the Size dropdown arrow
and click Letter (or A4).

Note that it is possible to print this map to a larger or
smaller paper size by checking the Scale to fit Page check
box in the Page Setup dialog box. The map will scale up or
down to fit the page.

5. Click OK.

1

3

4
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Printing a map

1. Click the Layout View button.

It’s important to switch to Layout view because your
printing results can vary depending on what view you are
in. Printing in Data view will print the currently displayed
data frame at the current extent to the selected paper size.
The printed data will be scaled to fit the page size selected
in Page Setup. When printing from Layout view, however,
the entire published page is printed.

2. Click the File menu and click Print.

In Layout view the original page size
is displayed on the status bar.

3. Click OK.

In this tutorial you have been introduced to viewing,
querying, and printing published maps with ArcReader. The
next chapter provides more detail about these tasks as well
as information about published maps and their uses in
ArcReader.

3
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ArcReader basics 3
In ArcReader you work with published maps. Maps help you visualize
geographic data by showing you where things are, telling you what they
are, and helping you understand why they are that way.

Published maps serve a variety of purposes. Some maps are interactive and
meant to be browsed, others are formatted for printing, and some are
created for both purposes. Every map can have a unique look—including
both its graphic layout and interface—tailored to those who will ultimately
use the map.

••••• Starting ArcReader

••••• Opening a map

••••• The ArcReader window

••••• The table of contents, data frames,
and layers

••••• Looking at a map in Data view and
Layout view

••••• Using spatial bookmarks

••••• The Magnifier Window

••••• Exploring and working with data
on a map

••••• Printing

••••• Getting help
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Starting
ArcReader
Starting ArcReader is the first
step to exploring a published
map.

Before you can start, ArcReader
must be installed on your
computer.

Once the software is installed,
you can access ArcReader from
the Start button on the Win-
dows taskbar. Each ArcReader
session can display one map at
a time. You can work with
several maps by starting
additional ArcReader sessions.

Starting ArcReader from
the Start menu

1. Click Start on the Windows
taskbar, click Programs, point
to ArcGIS, then click
ArcReader.

Starting ArcReader from
Windows Explorer

1. Navigate to the folder where
your published map (.pmf
extension) is saved, then
double-click the published
map.

ArcReader launches and the
map displays.

1

1
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Opening a map
To work with a map, open it in
ArcReader. You can also navigate
to the map using Windows
Explorer and double-click it.

A map doesn’t store the spatial
data displayed on it. Instead, it
stores references to the location
of these data sources—for
example, geodatabases, cover-
ages, shapefiles, and rasters—on
disk or on the Internet. When you
open a map, ArcReader checks
the links to the data. If it can’t
find some data—for instance, if
the source data for a layer has
been deleted or renamed, a
network drive is not accessible,
or a Web server is down, a red
exclamation point displays next
to the layer name. The layer will
still be part of the map and listed
in the table of contents, but it
won’t display.

Opening a map from
ArcReader

1. Click the Open button or click
the File menu and click Open.

2. Click the Look in dropdown
arrow and navigate to the
folder that contains the map.

3. Click the map you want to
open.

4. Click Open.

Opening a recently
opened map

1. Click File and click a map
from the list of recently
opened maps.

You can also use the Recent
Files button on the File
toolbar.

Tip

Setting the number of files
in the recent file list
You can control the number of files
displayed in the recent file list in the
Options dialog box. To adjust how
many files appear, click the Tools
menu, click Options, then click the
General tab. Adjust the number of
files to show in the menu.

1

3

4

2

1

Open button

Recent Files button
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Sometimes when you open a map, you get a message from ArcReader telling you that ArcReader functionality has been disabled by the
map author or that data is inaccessible.

The messages from ArcReader contain the option to not show the messages in the future. If you check this check box and decide later
that you would like the messages to appear, you can turn them back on in the Options dialog box. To do this, click the Tools menu, click
Options, click the General tab, and check both check boxes in the Opening a map section of the dialog box.

The map author decides how the map will display in ArcReader and what functionality will be available for use with the map. To find out
if the map was published with special settings, you can use the Map Properties dialog box. To access the Map Properties dialog box,
click the File menu and click Map Properties.

Interpreting the ArcReader information warning messages

Check the check
boxes to turn the
messages about
functionality in
ArcReader on and
off.

When you see this message, the data is unavailable for display.

When you see this message, some functionality is not
available in the map.
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The ArcReader window

The layers are drawn on the map display.

 The table of contents lists
the data frames and

layers for the map.

Open

Recent Files

Print

Toggle Table of Contents

Zoom In

Zoom Out

Fixed Zoom In

Fixed Zoom Out

Pan

Full Extent

Back

Forward

Identify

Find

Measure

Hyperlink
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A published map is a graphical representation of geographic data. Geographic information on a map is displayed as layers, where each
layer represents a particular type of feature, such as a stream, lake, highway, political boundary, or wildlife habitat. A layer doesn’t store
the actual geographic data; instead, it references data stored on a computer. Referencing data in this way allows the layers on a map to
automatically reflect the most up-to-date information in a GIS database.

The table of contents lists all the layers on the map and shows what the features in each layer represent. You can turn each layer on or
off by checking and unchecking the check box next to the layer. When the layer is on, it draws on the map. The order of layers within
the table of contents is also important; the layers at the top draw on top of those below them.

The table of contents, data frames, and layers

An unchecked layer will not
be drawn in the display

window.
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Layers in the table of contents can be further organized into data frames. A data frame simply groups, in a separate frame, the layers
that are displayed together.

You may want to add more data frames when you want to compare layers side by side or create insets and overviews. When a map has
more than one data frame, one of them is the active data frame. The active data frame is the one you’re currently working with. You can
always tell which data frame is active because it’s highlighted on the map with a hatched frame and its name is shown in bold text in the
table of contents. Of course, if a map has only one data frame, it’s always the active one.

Additional data frames display
layers in separate frames on

the map.

Right-click the layer to zoom
to it, find data in it, identify a

feature within it, or see its
properties.

Layers are organized in
data frames, similar to files

in a directory. The active
data frame name is

displayed in bold in the
table of contents.
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Using the table of
contents
Every map has a table of
contents. The table of contents
shows you what layers the map
contains and also how the map
symbolizes the geographic
features in those layers.

Some maps display all the layers
in one data frame. Others, such
as those with insets and over-
views, have more than one data
frame. The table of contents
shows how the layers are
organized into data frames.

When viewing a map, you’ll use
the table of contents primarily to
turn layers on and off.

Showing the table of
contents

1. Click the View menu.

2. Click Table of Contents.

This command is used to
toggle the table of contents
on and off.

If the table of contents was
disabled by the map’s author,
it cannot be turned back on.

Turning a layer on or off

1. Check the box next to the
layer’s name in the table of
contents.

The layer should appear on
your map. If you can’t see the
layer, it may be hidden by
another layer or may be set to
display only at a particular
scale.

The spinning globe on the
ArcReader status bar
indicates the map is drawing.

Tip

No table of contents?
The map author may have
published the map with the table of
contents turned off. To find out
what other functionality may have
been disabled by the map’s author,
look at the Map Properties dialog
box. Click the File menu and click
Map Properties.

Tip

Interrupting the drawing of
the layer
You can click anywhere in the
ArcReader window or the table of
contents to stop the drawing
process.

2

1

1
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The data frame
A data frame is a frame on the
map that displays layers in the
same geographic area. A map
may have one or many data
frames. For instance, one data
frame might highlight a detailed
road network, while another
might provide an overview of
where the detailed road network
is within a larger geographic
area.

Data frames and layers are listed
in the table of contents. The
layers listed under a data frame
in the table of contents are
contained within the data frame
on the map. Only one data frame
can be viewed at a time in Data
view. The data frame name
appears in bold text in the table
of contents when the data frame
is active. All data frames in a
map are visible in Layout view.
Layout view shows all of the data
frames as they appear on a page.
The active data frame appears in
bold text in the table of contents.

Showing the contents of
a data frame in the table
of contents

1. Click the plus or minus sign
to the left of the data frame in
the table of contents to show
or hide the list of layers it
contains.

The active data frame is
shown in bold.

2. Right-click the data frame
name and click Properties.
The Data Frame Properties
dialog box shows information
about the coordinate system
and notes from the map
author.

1

2
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Viewing a layer’s
properties

1. Right-click the layer name
and click Properties.

The Layer Properties dialog
box opens.

2. Click the General tab.

The General tab contains
information about scale
dependency. Scale depen-
dency is used to draw
features at various scales.
Some data is too dense to
show at small scales. In this
case, the data will draw at all
scales.

3. Click the Source tab.

The Source tab displays
information about the type,
name, location, and coordi-
nate system of the data
source referenced by this
layer. If the layer has a red
exclamation point next to it in
the table of contents,
ArcReader is unable to
connect to the source data.

Tip

Why isn’t my layer
drawing?
The layer may have a visible scale
range set. If you see a gray
scalebar underneath the layer’s
check box in the table of contents,
it’s not drawing because it’s
outside of a visible scale range.
You’ll need to zoom in or out to
see it.

If you see a red exclamation point
next to the layer name, the link to
the layer’s data source is broken.
The map is unable to connect to
the data.

3

The Source tab
shows the data type
and location.

1

A Map Tip shows a
text attribute for the
Holston River.

2
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Accessing the General
tab on the Map
Properties dialog box

1. Click File and click Map
Properties.

The Map Properties dialog
box opens.

2. Click the General tab.

The General tab
The General tab on the Map
Properties dialog box can be
useful to find out what tools
and commands have been
disabled by the map author or
to read the comments that the
map author has provided.
Sometimes when a map is
published, the map author
disables some functionality or
includes comments and
information about the map.
Disabled functionality is listed
on the General tab. Any tools or
commands that have been
disabled will not be available
for use with the map.

2

1
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Finding the status of the
data for layers in the map

1. Click File and click Map
Properties.

The Map Properties dialog
box opens.

2. Click the Data tab.

The Data tab
The Data tab in the Map
Properties dialog box lists
layers that are inaccessible.
Check here to see the names of
broken layers. Since a broken
layer cannot be published in a
map, something has happened
to the data, or ArcReader is
unable to connect to the data.

Tip

Broken data links
If you see a red exclamation point
next to the layer name in the table
of contents, the link to the layer’s
data source is broken. The map is
unable to connect to the data.

Tip

Repairing broken layers
Clicking the About Accessing Data
button on the Data tab of the Map
Properties dialog box gives you
more information about broken
layers as well as suggestions about
how to fix them.

1

Click About Accessing Data on the Data tab to learn more about
broken layers and data access.

2
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Controlling the look and
feel of ArcReader using
the Options dialog box

1. Click the Tools menu and
click Options.

2. Click the General tab.

3. Set the startup options.

4. Click OK.

The changes will be in effect
for current and future
ArcReader sessions.

The Options
dialog box
The General tab on the Options
dialog box lets you control how
ArcReader initially opens. In
this dialog box, you can specify
how to display information
messages, decide whether or
not you want the splash screen
to appear when you first open
ArcReader, and set default
tools.

1

The appearance of the ArcReader splash
screen and other settings can be
controlled in the Options dialog box.

3

4

2
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Looking at a map
in Data view and
Layout view
ArcReader provides two
different ways to view a map:
Data view and Layout view.
Each view lets you look at and
interact with the map in a
specific way.

When you want to browse
geographic data on your map,
choose Data view. Data view
displays the contents of a data
frame.

A data frame can be thought of
as a container that holds a
map’s data. A map can have one
or many data frames. Data view
only shows one data frame at a
time. The displayed data frame
is referred to as the active data
frame. This view also hides all
the map elements on the layout,
such as titles, North arrows,
and scalebars.

When you want to see the
entire map page, use Layout
view. In Layout view, you’ll see
a virtual page showing all the
map elements and data frames.

Switching to Layout view

1. Click View and click Layout
View.

ArcReader shows the entire
layout.

Switching to Data view

1. Click View and point to Data
View.

The checked data frame is
the active data frame.

2. Click a data frame.

The selected data frame will
become the active view.

Tip

Not all maps have Data
view and Layout view
The map author may create the
map with only one view. To see if
both views are available, use the
Map Properties dialog box.

21

1

You can also use these buttons to quickly switch
between Data view and Layout view.
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Moving around on the map

As you work with a map, you can easily change how you view the data it contains. When browsing a map, you might want to pan and
zoom around the data to investigate different areas and features.

There are two sets of tools for navigating the map: those on the Data toolbar and those on the Layout toolbar. Data tools are used for
navigating the active data frame and layout tools are used to navigate the page. These tools are also available by clicking the View
menu or Tools menu.

Use the data tools to interact with the data displayed in the active data frame.

Use the layout tools to interact with the data frame and map elements on the page. There are two toolbars available for browsing the
map in Layout view. One set of commands is for browsing the data within the data frame, and the other set is for browsing the data
frames and graphics on the layout page.

The following tasks outline how you can move around on the map using various tools.

The Layout toolbar

The Data toolbar

A data frame on the page

The layout page
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Using Zoom in the data
frame

1. Click Tools, point to Data, and
click Zoom In.

2. Drag a box over the area to
which you want to zoom in
the data frame.

The area will be centered and
enlarged on the screen.

You may also click a location
to zoom in. You can use Zoom
Out to see more of the data in
a data frame.Tip

Using Pan in the data
frame
In addition to being able to zoom
in and out to manipulate how you
view the map or a data frame, you
can also pan around the map.
Click the Pan button or click Tools
and click Pan, then click and drag
the map around to adjust the view
of the data.

Tip

Using the Pan and Zoom
tools on the Data toolbar
In addition to being able to access
the Pan and Zoom tools from the
Tools menu, you can also click the
tools on the Data toolbar.

PanZoom
In

Zoom
Out

1

2
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Zooming to the extent of
a layer

1. Right-click the layer to which
you want to zoom.

2. Click Zoom To Layer Extent.

ArcReader redraws to show
the entire layer.

Tip

Why doesn’t a layer draw
when I move around the
data frame?
The layer probably has a scale
range set that prevents the layer
from displaying on the map at
certain scales. Right-click the layer
and click Properties or Zoom To
Make Visible to determine what the
scale range is set to.

Zooming to make a scale-
dependent layer visible

1. Right-click the scale-
dependent layer to which you
want to zoom.

Scale-dependent layers only
draw at specific map scales.

2. Click Zoom To Make Visible.

ArcReader zooms to a scale
that will make the layer draw.

1 2

1
2
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Zooming the layout

1. Click Tools, point to Layout,
and click Zoom In. This allows
you to zoom in on the map
page.

2. Using the Zoom In tool, drag
a box around the area of
interest. The area will be
centered and enlarged in the
display window.

The extent of the data frame
remains unchanged, and map
elements appear larger.

Layout tools are only avail-
able while in Layout view. To
see more of the page, use
Zoom Out.

Zooming to a specific
scale in the data frame

1. Type the desired scale in the
text box or click a scale from
the dropdown list.

1

2

1
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Using spatial
bookmarks
A spatial bookmark identifies a
predefined geographic location.
Clicking on a bookmark zooms
to that location. Bookmarks
allow you to easily navigate to
the areas of interest that have
been defined by the map’s author.

All bookmarks for the map are
displayed in the bookmark list. If
there are multiple data frames on
the map, they will also be listed.

1. Click the View menu, point to
Bookmarks, and click the
name of the bookmark you
want to use.

The predefined area displays.

Tip

Reloading the map
Click the File menu and click
Reload to see the map as it was
originally published.

1
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The Magnifier
Window
When you don’t want to adjust
your map display but you want
to see things in greater detail,
open the Magnifier Window.

The Magnifier Window works
like a magnifying glass: as you
pass the window over the data,
you see a magnified view of the
location under the window.
Moving the window around
does not affect the current map
display.

Right-click the Magnifier
Window to adjust the
magnification.

Opening the Magnifier
Window and setting the
view

1. Click the Window menu and
click Magnifier.

The Magnifier Window
appears.

2. Drag the Magnifier Window
over the data to see a
magnified view.

3. Right-click inside the
Magnifier Window to access
different options.

Tip

The Magnifier Window
updates when you switch
between Data and Layout
view
The Magnifier Window is available
in both Data and Layout views.
When you switch views while the
Magnifier Window is open, it will
redraw to show the current view.
Redrawing occurs even if the
window is set to Lock Magnifier.

2

1

3
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Exploring and
working with data
on a map
Sometimes just looking at a map
doesn’t give you enough
information to answer your
question. You need to query the
data to solve problems.
ArcReader lets you explore the
data on the map and get the
information you need.

You can find features that have
a particular characteristic or
attribute, examine all the
attributes of a particular layer,
measure distances on the map,
point to features to find out
what they are, or follow a
hyperlink to more information.

Finding features with
attribute values

1. Click the Find button.

2. Type the attribute value of
interest in the Find text box.

3. Click the In layers dropdown
arrow and click the layer you
want to search.

4. Search for the attribute in all
fields, in a specific field, or in
the primary display field.

5. Click Find.

6. Right-click the found feature
listed in the results window to
Flash, Zoom to, Center, or
Identify the feature.

Tip

Finding features faster by
narrowing the search
Use the Find tool, which has a
search field, if you know exactly
what you are looking for. The fewer
fields you have to search, the
quicker you will get results.

Tip

Accessing the Find tool
You can access the Find tool by
right-clicking a layer in the table
of contents, clicking the Find tool
on the Data toolbar, or clicking the
Edit menu and clicking Find.

6

1

5

3

4

2
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Identifying features by
pointing at them

1. Click the Identify button.

An empty Identify dialog box
appears.

2. Click the map feature you
want to identify or drag a box
around multiple features.

By default, information about
the topmost layer will be
shown in the Identify window.

3. Click the Identify from
dropdown arrow to identify a
feature in a specific layer.

Only features in that layer will
show up in the Identify results
window.

Getting the location of
the identified feature

1. Click a feature in the Identify
tree.

2. Click the small dropdown
arrow to the right of the
Location text box to select the
location units of your choice.

Tip

Accessing the Identify tool
The Identify tool can be accessed
by right-clicking a layer in the
table of contents and clicking
Identify or by right-clicking the
results in the Find dialog box. You
can also click the Tools menu,
point to Data, then click Identify.

Tip

Identifying a location
Identify shows the location of the
mouse click. The Location box
shows the feature location if you
click a feature in the Identify tree.
The x,y location is the inside
centroid for polygons, midpoint for
lines, and the actual location for
points.

Tip

Identifying multiple
features at once
You can identify multiple features
at once by clicking and dragging a
box around the features you want
to identify. The Identify tool will
identify the first 500 features
encountered per layer.

1 2

3

2

1

When you click a feature, the location will be
updated to show the x,y location of the feature.
The centroid is returned for polygons, and the
midpoint is shown for lines. The feature will also
flash to help you find it in the display.
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Copying attributes from
the Identify window

1. Click an attribute in the
Identify window.

2. Right-click the field and click
Copy.

You can now paste the
attribute into another
software application.

Copying the entire record

1. Right-click the feature in the
Identify tree and click Copy
Record to copy the entire
record.

The feature’s record can now
be pasted into another
application.

Tip

Copying the field values
Right-click the feature in the
Identify tree to copy the record.
The layer name and its attributes
will be copied.

Use the Options dialog box to
control whether the layer name is
included in the Copy command.
The copied records can then be
pasted into another application.

1

1

2
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Measuring distance

1. Click the Measure button on
the Data toolbar.

2. Click the map at the location
you want to start measuring.

3. Move the pointer to the point
to which you want to mea-
sure. If you would like to
measure along the curve of a
line, click along the line to
add vertices.

4. Double-click to end the line.

Accessing hyperlinked
features

1. Click the Hyperlink button on
the Tools toolbar.

Hyperlinked features are
outlined in blue when using
the Hyperlink tool. When you
point to the feature, the icon
will change to a hand and
you will see a popup tip with
the name of the target.

2. Click a hyperlinked feature.

The hyperlink will open. In
this case, the hyperlink is an
Internet Web page.

Tip

The Measure tool
The Measure tool displays distance
in the units of the data frame.
These units are set by the map
author and cannot be changed in
ArcReader.

Tip

Controlling whether
hyperlinks are drawn
You can control whether or not
hyperlink symbols draw in
ArcReader. Click the Tools menu,
click Options, then click the
Appearance tab. Check and
uncheck the Draw Symbol check
box to cause the hyperlinks to
draw or not.

Tip

The Hyperlink tool
This tool will be unavailable if no
hyperlinks have been defined by
the map author.

There are three types of hyperlinks:

Document: When you click a
feature with the Hyperlink tool, a
document or file will be launched
using the application with which
that file type is currently
associated.

URL: When you click a feature
with the Hyperlink tool, a Web
page will launch in the default
browser.

Macro: Microsoft® Visual Basic®

macros are not supported in
ArcReader. The macros will not be
available in the published map.

1

The measurement displays here on the status bar.

1

2
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Printing
There are a few things to
consider when printing from
ArcReader. When printing from
Layout view, the entire page
layout will be printed. If you are
printing from Data view, the
data will be printed just as it
appears in the ArcReader
display. The data will be scaled
to fit the specified printer page.

The following pages outline
some things that you should be
aware of when printing, such as
how to use Page Setup to
determine the appropriate paper
size, how to print a large map on
a small page, and how to print
from Data view.

Showing margins

Before printing, it is important to
know the published page size of
the map you are working with.

1. Click the Layout button.

2. Click the File menu and click
Page Setup.

3. Choose your printer and the
paper size.

4. Choose the desired orienta-
tion—Portrait or Landscape—
for your map.

5. Check the Show Margins
check box to see the printer
margin in Layout view if you
are unsure about the chosen
paper size and orientation
settings.

6. Check the Scale to fit Page
check box if the map you are
working with has a page size
that is too large for your
printer, allowing you to print
the map to the paper size of
your choice.

2

4
6

3

5

1 The page size is shown on
the ArcReader status bar.
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Using Page Setup to determine the appropriate paper size

Notice that Landscape would be a more
appropriate setting for this map. Only the
portions of the map within the red rectangle
will print on the printer page (as shown on the
lower right).

The printed page

What you see after checking the Show
Margins check box in Page Setup

What you see before checking the Show
Margins check box in Page Setup



ARCREADER BASICS 51

Printing a large map on a small page

Check Scale to fit Page on the Page Setup dialog box when the published map size is too large to fit on the available printer.

The printed page

Printer margin for a letter-size page Notice that Scale to fit Page does not
change the appearance of the map in
ArcReader.
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Printing from Data view

The portion of the map in the display area will be scaled to fit the selected printer page. Printing from Data view always scales the map
to fit the page.

Printing from Layout view

You can print your map from Layout view, but it is important to keep in mind that the map will not automatically scale to fit the printer
page. If you are going to print from Layout view, you need to click the File menu, click Page Setup, and check Scale to fit Page.

The map displayed in Data view

Printing from Data view scales the data in the ArcReader
display window to fit the printer page.
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Getting help
You can quickly get help with
the buttons and menu com-
mands you see on the interface
in ArcReader. Point to a
command or button with the
mouse pointer and press
Shift+F1 on your keyboard.

You can also get help in some
dialog boxes. When you click the
What’s This? button in the upper-
right corner of the dialog box and
click an item in that dialog box, a
description of the item pops up.

Much of the information in this
book is also available in the
ArcGIS Desktop Help system.
The Help topics are organized
around the main tasks you want
to complete as well as the
concepts behind the tasks.

To access the ArcGIS Desktop
Help system for ArcReader,
click the Help menu and click
ArcReader Help, or press F1.

Getting help in the
ArcReader window

1. Point to a button or command
and press Shift + F1 on your
keyboard.

Help text appears.

2. Click anywhere on the
screen to close the Help
description box.

Getting help in a dialog
box

1. Click the What’s This? button.

2. With the Help pointer, click
the item in the dialog box
about which you want more
information.

3. Click anywhere on the screen
to close the Help description
box.

1 2

2

1
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Closing and
exiting
To remove the currently loaded
map from ArcReader, close the
map. To close the map and exit
ArcReader, use the Exit
command on the Tools menu.

Closing an opened map

1. Click the File menu and click
Close.

Opening a new map also
closes the current map.

Closing ArcReader

1. Click the File menu and click
Exit.

The ArcReader session is
ended.

1

1
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12Glossary active data frame
The data frame you’re currently working with—for example, the one to which you are adding layers.
The active data frame is shown in bold in the table of contents.

attribute
A characteristic of a map feature. Attributes of a river might include its name, length, average depth,
and so on.

attribute table
Information about features on a map, stored in rows and columns. Each row relates to a single
feature, while each column contains the values for a single characteristic.

data frame
A frame on the map that displays layers occupying the same geographic area. You may have one or
more data frames on your map depending on how you want to organize your data. For instance,
one data frame might highlight a study area, and another might provide an overview of where the
study area is.

data source
Any geographic data, such as a coverage, shapefile, raster, or geodatabase.

Data view
An all-purpose view for exploring, displaying, and querying geographic data. This view hides all
map elements, such as titles, North arrows, and scalebars. See also Layout view.

display units
The units—for example, feet, miles, meters, or kilometers—ArcReader uses to report measurements,
dimensions of shapes, and distance tolerances and offsets.

feature
A representation of a real-world object in a layer on a map.
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feature class
1. A classification describing the format of geographic features
and supporting data in a coverage. Coverage feature classes for
representing geographic features include point, arc, node,
route system, route, section, polygon, and region. One or more
coverage features are used to model geographic features; for
example, arcs and nodes can be used to model linear features,
such as street centerlines. The tic, annotation, link, and boundary
feature classes provide supporting data for coverage data
management and viewing.

2. The conceptual representation of a geographic feature. When
referring to geographic features, feature classes include point,
line, area, and surface. In a geodatabase, an object class that
stores features and has a field of type geometry.

field
A column in a table. Each field contains the values for a single
attribute.

geodatabase
A geographic database that provides services for managing
geographic data. A geodatabase is hosted inside a relational
database management system. A geodatabase contains feature
datasets.

graticule
A graphic representation on a map of the network of parallels and
meridians (latitude and longitude) that subdivide the earth’s
surface.

grid
A geographic representation of the world as an array of equally
sized square cells arranged in rows and columns. Each grid cell is
referenced by its geographic x,y location. See also raster.

group layer
Several layers that appear and act like a single layer in the table of
contents in ArcReader.

image
Represents geographic features by dividing the world into
discrete squares called cells. Examples include satellite and aerial
photographs, scanned documents, and building photographs. See
also raster.

layer
A collection of geographic features—such as rivers, lakes,
counties, or cities—of a particular area or place for display on a
map. A layer references geographic data stored in a data source,
such as a coverage, and defines how to display it. You can create
and manage layers as you would any other type of data in your
database.

layout
The design or arrangement of elements—such as geographic
data, North arrows, and scalebars—in a digital map display or
printed map.

Layout view
The view for laying out your map. Layout view shows the virtual
page upon which you place and arrange geographic data and map
elements—such as titles, legends, and scalebars—for printing.
See also Data view.

legend
A list of symbols appearing on the map; includes a sample of
each symbol and text describing which feature each symbol
represents.
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map
A graphical presentation of geographic information. It contains
geographic data along with other elements, such as a title, North
arrow, legend, and scalebar. You can interactively display and
query the geographic data on the map and also prepare a
printable map by arranging the map elements around the data in a
visually pleasing manner.

map display
A graphic representation of the map on the computer screen.

map document
The disk-based representation of a map. Map documents can be
printed or embedded into other documents. Map documents have
a .mxd file extension.

map element
A graphic component, such as a scalebar, North arrow, and title,
that helps describe the geographic data on the map.

Map Tips
Displays onscreen descriptions of map features when you point
to the feature.

map units
The units—for example, feet, miles, meters, or kilometers—in
which the coordinates of spatial data are stored.

neatline
A border commonly drawn around geographic features, often to
separate them from other map elements.

North arrow
A map element that shows how the map is oriented.

projection
A mathematical formula that transforms feature locations from the
earth’s curved surface to a map’s flat surface. A projected
coordinate system employs a projection to transform locations
expressed as latitude and longitude values to x,y coordinates.
Projections cause distortions in one or more of these spatial
properties: distance, area, shape, and direction.

raster
Represents any data source that uses a grid structure to store
geographic information. See also grid and image.

scale
The relationship between the dimensions of features on a map
and the geographic objects they represent on the earth, commonly
expressed as a fraction or a ratio. A map scale of 1/100,000 or
1:100,000 means that one unit of measure on the map equals
100,000 of the same unit on the earth.

scalebar
A map element that graphically shows a map’s scale.

shapefile
A vector data storage format for storing the location, shape, and
attributes of geographic features. A shapefile is stored in a folder
and contains one feature class.

symbol
A graphic representation of an individual feature or class of
features that helps identify it and distinguish it from other
features.

symbology
The criteria used to determine symbols for the features in a layer.
A characteristic of a feature may influence the size, color, and
shape of the symbol used.
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table of contents
Lists all the layers on the map and shows what the features in
each layer represent.
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Getting started
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