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Quick-start tutorial 2
••••• Exercise 1: Viewing a map

••••• Exercise 2: Querying a map

••••• Exercise 3: Printing a map

The best way to learn ArcReader is to try it yourself. This tutorial guides
you through some basic ArcReader skills as you explore a map of Canada.

Exercise 1 introduces various ways that you can view a map in ArcReader.

Exercise 2 shows you how to query a map in ArcReader to get the most
information possible from it.

Exercise 3 walks you through printing a map from ArcReader.

Each exercise in this tutorial takes between 15 and 20 minutes to complete.
You can either work through the entire tutorial at once or complete each
exercise one at a time.

Before you begin the exercises in this tutorial, install the ArcReader tutorial
data. To install the data, run the Tutorial setup during the ArcReader
installation. You also have the option of running the Tutorial setup
independently of the ArcReader installation.
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8 USING ARCREADER

In this exercise, you will open and explore a published map
with ArcReader. You will also use ArcReader to query data
on the map.

Starting ArcReader

1. Click Start on the Windows taskbar.

2. Click Programs, point to ArcGIS, and click ArcReader.

ArcReader opens.

Opening an existing published map

1. Click File and click Open.

Exercise 1: Viewing a map

1

2

1

2. Click the Look in dropdown arrow and navigate to the
map folder on the local drive where you installed the
tutorial. (C:\arcgis\ArcTutor\ArcReader and Publisher is
the default location.)

3. Double-click Gulf of St. Lawrence.pmf.

ArcReader opens the map.

2

Ch02.pmd 2/22/2005, 11:04 AM8



QUICK-START TUTORIAL 9

ArcReader can open published map files (.pmf) that have
been created in ArcMap and ArcGlobe using Publisher.
These published maps do not actually store the data shown
on the map, but rather reference the data, which may be
stored on a local disk, on another computer, or on the
Internet. The map document stores map elements, such as
titles, scalebars, and North arrows.

This particular map contains the following layers in a data
frame named Gulf of St. Lawrence:

Layers What layers contain

Links to Web Sites Internet addresses

Cities Locations of population centers

Major Roads Locations of expressways and
primary  highways

Base Map Land and coastline layers

A data frame is a frame on the map that displays layers in
the same geographic area.

The map portrays the Gulf of St. Lawrence and the
surrounding region. Notice that there are check boxes next
to each layer name in the table of contents. All layers that
are checked are drawn in the map display area.

Moving around a map

The Data toolbar has tools to move around the map and
query features on the map. Point to each icon, without
clicking, to see the name of each tool displayed in a ToolTip.
This tutorial will use these names to refer to specific
buttons and tools. When you interact with the map, one of
these tools will be active and the pointer will change to the
active tool when moved over the map.

This is an example of a .pmf—the Gulf of St. Lawrence.pmf.

Table of
contents Data toolbar  Map display
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10 USING ARCREADER

If you need more information about how a tool or command
works, you can quickly access the context-sensitive help
that is available for most tools. Press Shift + F1 on your
keyboard while pointing to the tool.

1. Click the Zoom In tool, then click and drag a box around
Anticosti Island and a portion of the St. Lawrence River.
This will make it easier to read the labels and see where
the cities and roads are located.

2. Using the Pan tool you can interactively manipulate the
map. Click the Pan tool, then click the map and hold
down the left mouse button to drag the display in any
direction.

3. The Go Back and Go Next buttons can be used to revisit
any of the places to which you have previously zoomed
or panned. Click the Go Back button now to view the
previous map extent.Context-sensitive help for the Zoom In tool is shown above.

Pan tool

3
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QUICK-START TUTORIAL 11

Using bookmarks

Bookmarks are named map extents created by the publisher
of the map. The publisher zooms to a specific view of the
map and saves it for future use. You can access the
publisher’s saved extents by selecting Bookmarks.

1. Click the View menu, point to Bookmarks, then click
Prince Edward Island.

The map now shows Prince Edward Island.

2. Click the View tab, point to Bookmarks, then click Gulf
of St. Lawrence to reset the map to its original display.

To learn how to set bookmarks, see Using ArcMap.

1
2
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12 USING ARCREADER

Turning layers on and off

The table of contents is where you turn map layers on and
off. To display a layer, check the Layer visibility check box
next to its name. To turn the layer off, uncheck the box.

1. Check Links to Web Sites.

Notice the blue question mark symbols now draw on the
map.

2. Uncheck the Links to Web Sites.

Notice that the layer is turned off and no longer displays
on the map.

Getting information about layers

Each of the layers in a map has a set of properties that can
be viewed, allowing you to learn which features are
available for that layer.

1. In the table of contents, right-click Major Roads and
click Properties.

2. Click the General tab.

1

Layer visibility check box

1
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QUICK-START TUTORIAL 13

Using the Magnifier Window

There are times when you may not want to change the
location displayed on the map but still need to see more
detail. The ArcReader Magnifier Window allows you to
do this.

1. Click Window and click Magnifier.

The Magnifier Window opens.

2. Click the title bar of the Magnifier Window and drag it
over the map. While you are dragging it, the Magnifier
Window will show crosshairs to indicate which part of
the display will be magnified.

You can see whether the layer is displayed at all scales
or only within a specific range of scales. You can also
see whether Map Tips have been enabled for the layer,
and which field has been chosen to be displayed in the
Map Tips. Map Tips are onscreen descriptions of map
features that appear when you point to a feature. Later
in this tutorial you will use Map Tips from this layer.

3. Click OK to close the Layer Properties dialog box.

2

3

1
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14 USING ARCREADER

3. When the crosshairs are over the portion of the map you
would like to magnify, release the mouse button. You will
see a magnified view of the location under the magnifier.

Changing the Magnifier Window properties

You can change several properties of the magnifier window,
such as the magnification factor and what the magnifier
window displays.

1. Move your cursor near the edge of the Magnifier
Window, then click and drag the cursor in the direction
you want to resize the window (make it a little larger).

2. Place your cursor in the middle of the Magnifier Window
and right-click.

3. Point to Magnification Factor and click 800%. This will
scale the data displayed in the Magnifier Window by the
percentage chosen.

4. Right-click the Magnifier Window and click Lock
Magnifier. Move the Magnifier Window somewhere
else; notice that the picture doesn’t change, but instead
keeps your snapshot.

5. To reenable the magnifier, right-click the magnifier
window and click Lock Magnifier again. The window
redraws to magnify the section of the map it is over.
When you have finished experimenting with the
Magnifier Window, click the Close button to close it.

2 3
While dragging

Result after dropping

2

3
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QUICK-START TUTORIAL 15

Data view and Layout view

ArcReader is capable of displaying a map in either Data
view or Layout view. Up to this point this tutorial has been
using Data view. Data view shows the contents of a data
frame. Layout view shows the map as it would appear on a
printed page. Layout view also shows map elements that
aren’t contained within the data frame, such as the map
title, legend, scalebar, and North arrow.

1. Click the View tab and click Layout View.

The map displays in Layout view. Notice the page
includes a title, legend, scalebars, and some supporting
text. Also displayed is the Layout toolbar, which contains
tools for navigating in Layout view. Point to each icon,
without clicking, to see the name of each tool.

The Layout tools in the Layout toolbar are used like the
tools in the Data toolbar. They allow you to change the way
the page is displayed. Notice that the data tools are still
accessible for changing the view of the data within the data
frame.

    Page for map

Data view

Layout toolbar

Layout view
Refresh

1

There is a shortcut for switching between Data and Layout
view. In the scrollbar near the bottom of the map, there are
three small buttons. Clicking the globe icon switches to
Data view, clicking the page icon switches to Layout view,
and clicking the arrow icon refreshes the map.

In this exercise, you learned various ways to view a
published map in ArcReader. In the next exercise, you will
learn how to query a map in ArcReader.
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16 USING ARCREADER

A map in ArcReader typically contains more information
than you initially see. For example, a feature may hold
attribute information that is not labeled or displayed on the
map. With ArcReader you can query that information or
use Map Tips to find a feature on the map.

Using Map Tips

The most readily accessible kind of map attribute
information comes in the form of Map Tips. Map Tips
contain an attribute chosen by the map author that displays
whenever you hover any data tool over a feature on the
map. Map Tips are only visible while in Data view.

1. Click the Data View button , located at the bottom-
left part of the map.

2. Click any data tool and point to a road to see its name.

The Major Roads layer is the only layer in this map that has
Map Tips enabled. You can tell if Map Tips are enabled for
a layer by right-clicking the layer name in the table of
contents and clicking the General tab on the Properties
dialog box.

Exercise 2: Querying a map

Road name
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QUICK-START TUTORIAL 17

Identifying a location

You can use the Identify tool to get two kinds of
information—you can see which features are at a specific
location and also investigate the attributes of each feature.

1. Click the Identify tool.

The Identify window opens.

2. Click the Identify from dropdown list and click
<Visible layers>.

3. Click the View menu, click Bookmarks, then click Prince
Edward Island.

1

4

2

4. Click the dot that represents the city of Charlottetown.

Notice that the Identify tool located not only information
about Charlottetown but also information about the
Major Roads, Coast lines, and Land. The identify results
include all visible layers.
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18 USING ARCREADER

Identify window commands

Right-clicking features, layers, or their attributes in the
Identify window opens a context menu with options for
working with the fields for that feature or layer.

1. Right-click a layer or feature. The options in the context
menu allow you to zoom to features, center features,
expand all the fields, collapse the Identify tree, sort the
fields, or copy a record.

2. Right-click an item in the Value column. The options in
the context menu allow you to organize the Field values.
You can hide or show all the fields, select all the fields,
change the order of the fields (inverse selection), or
copy all the fields. If you click Copy, you can then paste
the information into another application, such as a text
editor or a spreadsheet.

3. Click the small dropdown button to the right of the
Location text box to open a menu that will allow you to
display the location of the city in the units of your
choice. Click Meters.

4. Close the Identify window.

Feature  Attributes

Layer  Location

1 2

3

4
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QUICK-START TUTORIAL 19

Finding a location

In ArcReader it is easy to find a feature based on a name
or value using the Find tool.

1. Click the Find tool.

The Find dialog box appears.

2. In the Find text box, type “Lourdes”.

3. Click the In layers dropdown arrow and click
<All layers>.

4. Click Find. ArcReader locates the city called Lourdes
and shows it as a row in the Results section of the
window.

1

Once you’ve found a place, you can use the Find dialog box
to navigate to or learn more about the feature.

5. In the Find dialog box, right-click Lourdes and click
Zoom to feature(s). ArcReader zooms to the city of
Lourdes.

6. Make sure the Find dialog box does not cover the city of
Lourdes. In the Find dialog box, right-click Lourdes and
choose Flash feature. Lourdes will flash.

7. Right-click Lourdes and click Identify feature(s). The
Identify Features on the Map dialog box, which contains
all the attribute information for the city of Lourdes,
appears.

3 42
75 65 Results section of Find

dialog box

8. Close the Identify Features on the Map dialog box and
the Find dialog box.
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20 USING ARCREADER

Using hyperlinks

Maps viewed with ArcReader may have hyperlinks to
provide additional information about certain features. The
Gulf of St. Lawrence map contains hyperlinks in the Links
to Web Sites layer. Hyperlinks are only available in Data
view, and you will need an Internet connection to use this
tool. Click the View menu, point to Bookmarks, click Prince
Edward Island, then continue with the exercise.

1. Check the Links to Web Sites layer in the table of
contents. You should see a blue question mark appear on
the screen. If the question mark does not appear, zoom
out until it becomes visible.

2. On the Data toolbar click the Hyperlink tool to activate
it. Notice that a blue dot appears over the question
mark. This blue dot indicates hyperlinked features. The
Links to Web Sites layer is the only layer with hyperlinks
in this map.

3. Point the Hyperlink tool at the center of the blue dot
hyperlink. The cursor changes to a pointing hand. Click
to open your default Internet browser. The official Web
site of the Government of Prince Edward Island,
Canada, where you can learn more about Prince
Edward Island, displays.

2 3
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Measuring distance

You can measure distances in ArcReader. The ArcReader
Measure tool allows you to see how far apart two places
are or even plot a route and check its distance.

1. Click the View menu, point to Bookmarks, then click
Measured Journey.

2. Click the Measure tool on the Data toolbar.

3. Click Port-Cartier, then plot a course through the Gaspé
Passage and on to Cape St. George by clicking each
time you want to change directions.

4. Double-click on Cape St. George to finish measuring.

The line you drew disappears.

There are a few things to notice as you do this. Attached to
the mouse pointer, you will see the current segment’s
length. Second, you will see the total distance you have
measured.

In this exercise, you learned various ways to query a
published map to get more information from it. You learned
about Map Tips and the various tools that let you investigate
more closely the information a map contains. In the next
exercise, you will learn how to print a map in ArcReader.

Measure tool

4

3
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22 USING ARCREADER

To perform the following exercise, you will need to have a
printer available. The printer should be able to print a letter
size (or A4) sheet of paper and can be either a black-and-
white or color printer.

1. Click the ArcReader File menu and click Page Setup.

The Page Setup dialog box opens. This dialog box
contains options that let you change which printer you
are using or change the settings for that printer.

2. If the printer you want to print from is set as your
default printer, skip to Step 3. Otherwise, click Printer in
the Page Setup dialog box and choose the printer to
which you want to print your map.

Exercise 3: Printing a map

3. Click Landscape.

4. In the Printer Setup box, click the Size dropdown arrow
and click Letter (or A4).

Note that it is possible to print this map to a larger or
smaller paper size by checking the Scale to fit Page check
box in the Page Setup dialog box. The map will scale up or
down to fit the page.

5. Click OK.

1

3

4
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QUICK-START TUTORIAL 23

Printing a map

1. Click the Layout View button.

It’s important to switch to Layout view because your
printing results can vary depending on what view you are
in. Printing in Data view will print the currently displayed
data frame at the current extent to the selected paper size.
The printed data will be scaled to fit the page size selected
in Page Setup. When printing from Layout view, however,
the entire published page is printed.

2. Click the File menu and click Print.

In Layout view the original page size
is displayed on the status bar.

3. Click OK.

In this tutorial you have been introduced to viewing,
querying, and printing published maps with ArcReader. The
next chapter provides more detail about these tasks as well
as information about published maps and their uses in
ArcReader.

3
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